anvil.coffee

CoffeeScript compiler extension for anvil.js

npm install anvil.coffee
26 downloads in the last month

Anvil Coffee Extension

This extension requires anvil.js version 0.9.* or greater.

Installation

anvil install anvil.coffee

Usage

If this extension is installed and enabled, it will automatically 'compile' files ending in .coffee and output .js files in your output folder.

npm loves you