ballistic

Utility-Belt Library for Sass

npm install ballistic
15 downloads in the last month

Ballistic NPM version Build Status Dependency Status devDependency Status

Utility-Belt Library for Sass

Read Introduction

Read Setup

Install

In the future, Ballistic will hopefully be available in more ways, for now you can either clone the repo yourself, install via bower, or install via npm as a grunt plugin. If you would like, please help create a yeoman generator, a ruby gem, or any other package manager you'd like out there.

Git

git clone git@github.com:thejameskyle/ballistic.git && cd ballistic

Bower

bower install ballistic --save

npm

npm install ballistic --save

Support

Have a question or need help? Tweet @thejameskyle.

Contributing

As an open-source project, contributions are more than welcome, they're extremely helpful and actively encouraged. If you see any room for improvement, open an issue or submit a pull request. Also make sure to take a look at the contributing doc.

License

This project is provided under the terms of the MIT License.


Authored by James Kyle · Github · Twitter · CodePen

Built Equal · Made in Boston

npm loves you