component-outdated

A component command plugin to list outdated dependencies.

npm install component-outdated
12 downloads in the last month

component-outdated

A component command plugin to list outdated dependencies.

Installation

$ npm install -g component-outdated

Example

Just scripts and templates:

$ component outdated

        outdated : component/each         0.0.1  ->  0.1.0
        outdated : component/jquery       1.8.8  ->  1.9.1
        outdated : component/model        0.0.1  ->  0.1.1
        outdated : component/tip          0.2.0  ->  0.2.1
        outdated : ianstormtaylor/reset   0.1.0  ->  0.1.1

License

MIT

npm loves you