docpad-plugin-ruby

Adds support for the Ruby language to DocPad.

npm install docpad-plugin-ruby
4 downloads in the last week
18 downloads in the last month

Ruby Plugin for DocPad

Adds support to DocPad for writing your templates using Ruby

Convention: .anything.rb|ruby|erb

Install

npm install --save docpad-plugin-ruby

History

You can discover the history inside the History.md file

License

Licensed under the incredibly permissive MIT License
Copyright © 2012 Bevry Pty Ltd
Copyright © 2011 Benjamin Lupton

npm loves you