error-adapter

A simple API for generating Error objects. It currently wraps Errs (http://github.com/flatiron/errs.git), but may not in the future.

npm install error-adapter
1 downloads in the last week
17 downloads in the last month

error-adapter

Build Status

A simple API for generating Error objects. It currently wraps Errs (http://github.com/flatiron/errs.git), but may not in the future.

Installation

npm install -S error-adapter

Usage

See tests.

Testing this module

npm install
make test
npm loves you