express-uglify

Express.js view engine plugin for Uglify JS

npm install express-uglify
6 downloads in the last day
24 downloads in the last week
116 downloads in the last month

Express Uglify JS

Express Uglify requires the following packages:

Usage:

app.use(require('express-uglify').middleware({ src: __dirname + '/public' }));
npm loves you