expressive-auth

Integrates passport authentication into express

npm install expressive-auth
5 downloads in the last month

expressive-auth

Integrates passport authentication into express

Getting Started

Install the module with: npm install expressive-auth

var expressive_auth = require('expressive-auth');
expressive_auth.awesome(); // "awesome"

Documentation

(Coming soon)

Examples

(Coming soon)

Contributing

In lieu of a formal styleguide, take care to maintain the existing coding style. Add unit tests for any new or changed functionality. Lint and test your code using grunt.

Release History

(Nothing yet)

License

Copyright (c) 2012 Adedayo Omitayo
Licensed under the MIT license.

npm loves you