harmony-required

Help you to check your node process is enable harmony and harmony-generators

npm install harmony-required
6 downloads in the last week
10 downloads in the last month

Harmony-required Build Status

Help you to check your node process is enable harmony and harmony-generators

Installation

$ npm install harmony-required

Usage

harmony_required(disableThrowErr)
require('harmony-required')();

disableThrowErr: tells this module whether it need to throw error of harmony loss. default is false.

LICENSE

MIT

npm loves you