node-compat

Node.js compatibility layer for the browser

npm install node-compat
5 downloads in the last month
npm loves you