require-yaml

require('require-yaml') lets you load YAML/YML files using require syntax. For example: var config = require('./config.yaml');

npm install require-yaml
7 downloads in the last day
17 downloads in the last week
259 downloads in the last month
npm loves you