requireincontext

Wrapper to require() js files in a custom context

npm install requireincontext
5 downloads in the last month
npm loves you